Terms & Conditions

Kenta Theme provides website and software services to you subject to the following Terms and Conditions (“T&C”), which may be updated from time to time without notice. You can review the most current version of the T&C anytime on this page.

By purchasing a subscription to Kenta Theme, you confirm that you have read, understood and agreed to the terms and conditions described below.

Theme License

Our WordPress themes are licensed under the GNU general public license. You may use your purchased theme on as many websites as you want. Please check your “readme.txt” in your theme folder after you download it.

License key updates

Kenta Theme provides a license key when you purchase WordPress themes or plugins from Kenta Theme. You will need valid and active license key to get support and automatic updates.

Theme Subscription

All of our premium themes come with an initial 1-year subscription. This means that you can download the updates until a year of purchase date. However, after one year, you will have to renew your subscription for the new updates and premium features. But, this subscription has nothing to do with the uses of the theme to your website. You can use it on your site as long as you want it without renewing your subscription.

Theme Downloads

You will be able to download theme zip from your account.

Theme Updates

Theme updates are available only to active members who have made an individual theme purchase. When you purchase our premium theme, it comes with 1 year of theme subscription.

Our themes are constantly updated to be compatible with the latest stable version of WordPress. Please ensure that you always use the most current version of our themes.

Theme Subscription Renewal

All of our premium themes come with 1-year auto renewal subscription. Theme subscription is optional, you can cancel auto renewal at any time, but, we recommend you to get it renewed if you want to get updates and keep premium features on the theme.

Warranty

Our themes are guaranteed to run on the latest stable version of WordPress. We reserve the rights to reject support requests for problems that occur after theme files have been modified or third party plugins have been installed.

Themes Compatibility

Our themes are developed and fine-tuned for WordPress 5.4 or higher. Any version prior to that may have problems with some theme functionality. The minimal requirement for our themes is the same as WordPress, which is PHP version 7.4 or greater, MySQL version 5.7 or greater OR MariaDB version 10.3 or greater. https://wordpress.org/about/requirements/

Browser Compatibility

Our themes have been tested to work on the latest versions of Firefox, Chrome and Safari.

Price Changes

Kenta Theme reserves the right at any time and from time to time to modify or discontinue, temporarily or permanently, a subscription (or any part thereof) with or without notice.